macOS 10.13.1로 업데이트하면 root 버그 패치가 사용 중지되다.


Wired의 금요일에 보고서에 따르면, 여러 사용자가 macOS 10.13.0 High Sierra에서 10.13.1로의 업데이트가


root 사용자 로그인 결함에 대한 Apple의 보안 패치를 무효로 돌린다는 사실을 확인했습니다.


특히 수요일에 배포된 보안 업데이트를 다운로드 후 설치한 macOS 10.13.0의 사용자는 10.13.1로 업데이트 후


root 버그가 다시 재현되며, 설상가상으로 10.13.1로 업데이트 후 Apple의 보안 패치를 재설치하려고 시도한 유저는


시스템이 재부팅될 때가지 해당 결함이 지속된다고 말했습니다. Apple의 가이드에 필수 설치 가이드의 일부로 재부팅을


하는 것은 나와있지 않습니다.



애플의 마지막 업데이트가 루트 버그 패치를 무력화하다 (AppleInsider, http://appleinsider.com/articles/17/12/01/updating-to-latest-macos-10131-disables-apples-root-bug-patch)



이 글을 공유하기


댓글(0)

Designed by CMSFactory.NET